廣告廣告
  加入我的最愛 設為首頁 風格修改
首頁 首尾
 手機版   訂閱   地圖  簡體 
您是第 21848 個閱讀者
 
發表文章 發表投票 回覆文章
  可列印版   加為IE收藏   收藏主題   上一主題 | 下一主題   
wi5046
個人文章 個人相簿 個人日記 個人地圖
初露鋒芒
級別: 初露鋒芒 該用戶目前不上站
推文 x0 鮮花 x16
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片
推文 x0
[討論][其他] 我電腦開機沒畫面,主機一直在叫都一長音
這是那壞了,還是記憶卡或顯示卡掛了,我一開始以為顯示卡掛了拿下來,後來從我另一台電腦上折下一個好的顯示卡,但用上去都叫一長音,連續叫不停是那壞了,知道的大大教一下,另外我如果把顯示卡不要裝好像就沒問題,因為看硬碟燈在讀很正常,所以問題在那我真不知道,知道的大大教一下謝謝 表情


CPU:E6300 (沒事愛亂超頻)
主機版:GA-965P-DS4 3.3
記憶體:普通的DDR2 800 黑金剛的
硬碟:WD80G SATA2 X2 250G X1
顯示卡: 承啓7600 GS
獻花 x0 回到頂端 [樓 主] From:台灣中華電信 | Posted:2005-04-21 01:12 |
pkkbkraa 會員卡
個人頭像
個人文章 個人相簿 個人日記 個人地圖
終身成就獎
知名人士
級別: 知名人士 該用戶目前不上站
推文 x6 鮮花 x1758
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

你的風扇沒有裝好...或是風扇掛了...
你先把風扇橋好...看看他轉的是不是很慢...
把風扇搞定了他就不會再叫了...


獻花 x0 回到頂端 [1 樓] From:台灣台灣索尼 | Posted:2005-04-21 04:09 |
流浪中的愛情 手機
個人文章 個人相簿 個人日記 個人地圖
社區建設獎 特殊貢獻獎 終身成就獎
知名人士
級別: 知名人士 該用戶目前不上站
推文 x1 鮮花 x460
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

請說明主機板規格...
資訊不足判斷!!


獻花 x0 回到頂端 [2 樓] From:台灣中華電信 | Posted:2005-04-21 12:05 |
jooosoon073
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎
小有名氣
級別: 小有名氣 該用戶目前不上站
推文 x0 鮮花 x582
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

假如有兩台電腦就比較好辦了
交叉測試你所懷疑的零配件
但是在裝之前 可以用橡皮擦擦拭金手指的部分
用一把小刷子(10元的油漆刷也可以)清除DRMA VGA PCI等等插槽裡面的灰塵
避免接觸不良 造成誤判 由於您說的資訊不足 只能建議您 土法煉鋼
加油囉




獻花 x0 回到頂端 [3 樓] From:台灣中華電信 | Posted:2005-04-21 14:21 |
wensly 手機
數位造型
個人文章 個人相簿 個人日記 個人地圖
小有名氣
級別: 小有名氣 該用戶目前不上站
推文 x1 鮮花 x25
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

長音應是 BIOS 或 RAM的問題,顯示卡是連續短音
建議樓主先把RAM拆下來用象皮擦擦一下金手指再裝回去試試
若是BIOS掛了你只能送修了,因為不開機已無法自己更新它了


獻花 x0 回到頂端 [4 樓] From:台灣中華電信 | Posted:2005-04-21 16:16 |
激鬥小綿羊 手機
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎 終身成就獎
小有名氣
級別: 小有名氣 該用戶目前不上站
推文 x2 鮮花 x136
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

先來看看這兩篇...
看可不可以找到你的問題
http://bbs.mychat.to/read.php?fid=290&tid=10885
http://bbs.mychat.to/read.php?fid=290&tid=34867

不過真的可能是你CPU的風扇沒插唷


獻花 x0 回到頂端 [5 樓] From:台灣教育部 | Posted:2005-04-21 16:42 |
ceg5430
數位造型
個人文章 個人相簿 個人日記 個人地圖
路人甲
級別: 路人甲 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

記憶體用橡皮擦 擦一擦 再插回去


獻花 x0 回到頂端 [6 樓] From:台灣政府網際 | Posted:2005-04-22 09:40 |
amitabha 手機
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x5
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

表情 如果機板的BIOS是AWARD的,那應是記憶體的問題...
如同樓上大家說的一樣,機板清一清,金手指清一清,再裝回去試看看

如果不行時,就要測試RAM了...祝好運^^"


一切有為法,如夢幻泡影,如露亦如電,應作如是觀
獻花 x0 回到頂端 [7 樓] From:台灣和信超媒體 | Posted:2005-04-22 12:33 |
nf117
個人頭像
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x10
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

小弟愚見!

1) CPU 風扇安裝不好
2) 主機板 有問題
3) 重新安裝 RAM

^.^


獻花 x0 回到頂端 [8 樓] From:香港中文大學 | Posted:2005-04-22 18:11 |

廣告
首頁  發表文章 發表投票 回覆文章
Powered by PHPWind v1.3.6
Copyright © 2003-04 PHPWind
Processed in 0.027146 second(s),query:18 Gzip disabled
本站由 簡榮宗律師 擔任常年法律顧問 | 免責聲明 | 本網站已依台灣網站內容分級規定處理 | 連絡我們 | 訪客留言