廣告廣告
  加入我的最愛 設為首頁 風格修改
首頁 首尾
 手機版   訂閱   地圖  簡體 
您是第 78965 個閱讀者
 
<<   1   2   3  下頁 >>(共 3 頁)
發表文章 發表投票 回覆文章
  可列印版   加為IE收藏   收藏主題   上一主題 | 下一主題   
thomes
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片
推文 x0
[問題討論] 請教一下Windows 7 跟 windows XP 如何正確設定區域網路
設備有 A: win 7
      B: win XP
      C: win XP

原本我設站上的方法都設定成功!! A B C 電腦都可以互讀!!!
不知為什麼 A電腦都抓不到其他的電腦了,B C 的電腦也不能抓到A電腦!!!
只有 B C 電腦可以互抓而以..
不過並不是A電腦有問題唷,我用A電腦中的XP系統一樣可以抓得到= =

我有去檢查看設定有沒有跑掉,不過都一樣,並沒有什麼改變
有大大可以教我其他測試的方法或解決的方法嗎?
不然資料都要用隨身碟拷來拷去....


獻花 x0 回到頂端 [樓 主] From:台灣新世紀資通 | Posted:2010-05-08 23:04 |
豪仔 手機
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎 社區建設獎 人類貢獻獎
頭銜:Evolution~        Evolution~       
版主
級別: 版主 該用戶目前不上站
版區: 休閒哈啦, 數位影視
推文 x89 鮮花 x1241
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

win7的區域ip幾乎不用設就會自動找到區域網路
只要把工作群組改成MSHOME 然後各電腦的共享資料夾都有設定並開啟
這樣就可以在win7的網路中看到各資料夾

我只有用win7的電腦在各共享資料夾作資料轉移
但我想xp的芳鄰應該也看的到win7的共享資料夾才是(沒有去注意看過)


獻花 x0 回到頂端 [1 樓] From:台灣中華電信 | Posted:2010-05-09 00:49 |
thomes
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

謝謝版主回覆!!
沒錯,我工作群組都設成一樣,原本三台電腦都能互讀!!
不知道為什麼,突然跟windows 7 不合了= =
因該沒有修改到什麼東西,我查過設定沒跑掉!!不過雙方就是都找不到對方


獻花 x0 回到頂端 [2 樓] From:台灣新世紀資通 | Posted:2010-05-09 09:24 |
thomes
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

今天又全部從設定一次!!!
我發現都可以互PING 可是還是一樣互相看不到= =


獻花 x0 回到頂端 [3 樓] From:台灣新世紀資通 | Posted:2010-05-25 00:46 |
豪仔 手機
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎 社區建設獎 人類貢獻獎
頭銜:Evolution~        Evolution~       
版主
級別: 版主 該用戶目前不上站
版區: 休閒哈啦, 數位影視
推文 x89 鮮花 x1241
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

下面是引用 thomes 於 2010-05-25 00:46 發表的 : 到引言文
今天又全部從設定一次!!!
我發現都可以互PING 可是還是一樣互相看不到= =

工作群組都改成MSHOME
win7區域連線已加入家用網路
各電腦確實有開啟共享資料夾

這樣做不至於會看不到才是 尤其是win7裡


獻花 x0 回到頂端 [4 樓] From:台灣中華電信 | Posted:2010-05-25 22:45 |
thomes
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

沒錯呷,工作群組都改成MSHOME
還是一樣互相不認識!!
不過XP跟XP,可以讀到也可以看到了.


獻花 x0 回到頂端 [5 樓] From:台灣新世紀資通 | Posted:2010-05-26 01:08 |
豪仔 手機
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎 社區建設獎 人類貢獻獎
頭銜:Evolution~        Evolution~       
版主
級別: 版主 該用戶目前不上站
版區: 休閒哈啦, 數位影視
推文 x89 鮮花 x1241
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

下面是引用 thomes 於 2010-05-26 01:08 發表的 : 到引言文
沒錯呷,工作群組都改成MSHOME
還是一樣互相不認識!!
不過XP跟XP,可以讀到也可以看到了.

我前幾天設定公司的一台win7和一台xp互連
剛開始設定網域都沒成功 原來是因為我設定時有連線
因此要加入家用網路時 都只會改到寬頻網路的
不連線之後就可以把區域網路的加入到家用網路
而寬頻網路的則改回公用網路
之後再個別設定共享資料夾後 在各自電腦裡就都能看到互連了
所以您還是注意看看win7裡的設定有無更動到吧


獻花 x0 回到頂端 [6 樓] From:台灣中華電信 | Posted:2010-06-18 02:33 |
ajdfajdfl 手機
個人文章 個人相簿 個人日記 個人地圖
初露鋒芒
級別: 初露鋒芒 該用戶目前不上站
推文 x9 鮮花 x140
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

圖 1.
按這裡檢視圖片,登入論壇可以直接觀看

免費 加入會員 或由臉書 Google



我不知道樓主有沒有把win7的網路探索打開
win7再只用網路(網路芳鄰)的時候會提醒你要開啟網路探索
才可以找到網路的其他電腦



獻花 x0 回到頂端 [7 樓] From:台灣中華電信 | Posted:2010-07-02 15:44 |
thomes
數位造型
個人文章 個人相簿 個人日記 個人地圖
小人物
級別: 小人物 該用戶目前不上站
推文 x0 鮮花 x0
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

有誰可以救我呢?? 共享還是設定不出來.
上面的教學都試過囉,還是一樣

我目前的設備是 : 2 台PC:  甲是XP、乙是win7
                    1 台筆電:   丙是 win 7

乙都連不上任何一台PC ,不知那出錯了 (工作群組都一樣)
不過乙這台內的虛擬機器所安裝的XP ,卻可以抓取到其他 甲、乙 二台.

在來是甲可以跟丙可以互讀卻也都抓不到乙。 (連筆電 win 7 都抓不到 桌機 win 7 = =)
win 7 好奇怪呷!!!

請問一下,我要怎設定呢? 以上三台都可以互PING . 若被防火牆或其他軟体擋著,要怎得知呢?
不過我有去看防火牆,共享都有例外. (也有試著關畢,不過都一樣抓不到.)

XP 跟XP 都沒那麼麻煩,win 7 卻這樣= =


獻花 x0 回到頂端 [8 樓] From:台灣新世紀資通 | Posted:2010-07-09 00:44 |
豪仔 手機
個人頭像
個人文章 個人相簿 個人日記 個人地圖
特殊貢獻獎 社區建設獎 人類貢獻獎
頭銜:Evolution~        Evolution~       
版主
級別: 版主 該用戶目前不上站
版區: 休閒哈啦, 數位影視
推文 x89 鮮花 x1241
分享: 轉寄此文章 Facebook Plurk Twitter 複製連結到剪貼簿 轉換為繁體 轉換為簡體 載入圖片

可以po一下你win7的網路中心圖嗎?

另外 還是不要在公用網路裡開啟搜尋和共用會比較安全吧
把所有電腦都確實加入區域網路裡就行了
就看是要用家用網路還是工作網路設定


獻花 x0 回到頂端 [9 樓] From:台灣中華電信 | Posted:2010-07-09 02:22 |

廣告
<<   1   2   3  下頁 >>(共 3 頁)
首頁  發表文章 發表投票 回覆文章
Powered by PHPWind v1.3.6
Copyright © 2003-04 PHPWind
Processed in 0.033459 second(s),query:16 Gzip disabled
本站由 簡榮宗律師 擔任常年法律顧問 | 免責聲明 | 本網站已依台灣網站內容分級規定處理 | 連絡我們 | 訪客留言